[OSM-dev] running JOSM - error

Tommy Persson tpe at ida.liu.se
Mon Jul 24 17:29:50 BST 2006


"Nick Black" <nickblack1 at gmail.com> writes:

> 
> java version "1.4.2"
> gij (GNU libgcj) version 4.1.0 (Ubuntu 4.1.0-1ubuntu8)
> 

I think you need 1.5.  I use the one downloadable from Sun.

porter:~> which java
/usr/local/jdk1.5.0_03/bin/java


-- 
/Tommy Persson




More information about the dev mailing list