[OSM-dev] [OT] installing CPAN modules

Joerg Ostertag (OSM Munich/Germany) openstreetmap at ostertag.name
Thu Nov 9 07:46:34 GMT 2006


On Wednesday 08 November 2006 23:33, Nick Whitelegg wrote:
> In trying to get Nick Burch's planet extracting scripts to work, I'm trying
> to install additional modules such as Bit::Vector with cpan on the dev
> server. However I'm getting strange errors.

Wasn't @dev a debian-style machine?
What about 
 apt-get install libbit-vector-perl

-
Joerg





More information about the dev mailing list