[OSM-dev] tiles at home

Jonas Svensson jonass at lysator.liu.se
Sat Apr 14 10:46:41 BST 2007


Still can't find it. I tried both "svn co 
http://svn.openstreetmap.org/utils/tilesAtHome/" in an empty 
directory to get all of tiles at home and "svn co 
http://svn.openstreetmap.org/utils/tilesAtHome/tahconfg.pm". I also 
tried to browse the repository using trac.openstreetmap.org and 
could not find it. However it might be an spelling error? I did 
find an tahconfig.pm so I changed a line in tahlib.pm from "use 
tahconfg" to "use tahconfig". But now it fails with a lot of errors 
like Global symbol "%Config" requires explicit package name at 
tahlib.pm line 16.
Any suggestions?

/Jonas


On 14 Apr 2007 at 10:28, 80n wrote:

> It used to be named config.pm but this conflicted with something in
> ActiveState Perl so it was renamed.  The new file is in svn but an update
> won't get it, you'll need to get it explicitly.
> 
> 80n
> 
> On 4/14/07, Jonas Svensson <jonass at lysator.liu.se> wrote:
> >
> > Right now I did an "svn update" for tilesAtHome but now the client
> > fails with a "Can't locate tahconfg.pm in @INC". Is it something at
> > me missing or did someone forget to check in all needed parts?
> >
> > /Jonas
> >
> > _______________________________________________
> > dev mailing list
> > dev at openstreetmap.org
> > http://lists.openstreetmap.org/cgi-bin/mailman/listinfo/dev
> >
> 






More information about the dev mailing list