[OSM-dev] Problems with Tiles at Home under Windows

Dirk-Lüder Kreie osm-list at deelkar.net
Sun Apr 22 19:16:55 BST 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hansen schrieb:
> Hi,
> 
> today, I installed the new ActiveState ActivePerl with GD and GD::Image Packages and it seems to be running. Now, I can see a lot of nice looking tiles in my working directory c:/temp! :-)
> Then I tried to upload my rendered tiles with the command "perl upload.pl", but that shows me the following failure:
> 
> C:\tiles at home>perl upload.pl
> [#0   0%   upload] Got 683 files <971239 bytes>, compressing... The system cannot find the path sepecified.
> 'rm' is not recognized as an internal or external command,
> operable program or batch file.
> [#0   0%   upload] Uploading c:\temp\uploadable/1177242030_3272_0.zip... Can't open
> file c:\temp\uploadable/1177242030_3272_0.zip: No such file or directory at
> C:/Perl/lib/LWP/UserAgent.pm line 430
> 
> C:\tiles at home>
> 
> How can I solve my upload problems?
> Thanks a lot and have a nice day
> 
> Akio

Version 2634 in svn should do away with the literal call to "rm", which
was unnecessary in any case and prone to error when POSIX command line
lengths were enforced (unable to delete a lot of files at once because
the command line is too long).

- --

Dirk-Lüder "Deelkar" Kreie
Bremen - 53.0953°N 8.8651°E


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFGK6aXFUbODdpRVDwRAte3AKC4cKJlU6nl6stgmjVYNDs9+OhsogCeLtdJ
bBEzcrU8uIryBTEOhk0WDFI=
=UNce
-----END PGP SIGNATURE-----




More information about the dev mailing list