[OSM-dev] [RAILS] installing on Ubuntu Edgy?

Schuyler Erle schuyler at nocat.net
Sat Apr 28 08:59:50 BST 2007


* On 28-Apr-2007 at 12:21AM PDT, SteveC said:
> Thats very odd - compression plugin should have been pulled in via  
> svn:external? whats in vendor/ and vendor/plugins?

Strange, I didn't get the external items in my first check out. Now I
see them. That fixes the output compression issue.

> xlm errors - is libxml-ruby (IIRC) installed?

I'm afraid so. Same error -- 'undefined method `xmlschema' for
nil:NilClass'. :-/ Any other ideas?

thx! 

SDE




More information about the dev mailing list