[OSM-dev] API Update - JOSM Update Required

Tom Hughes tom at compton.nu
Wed Jun 20 00:24:34 BST 2007


In message <9ef0fff44e.tom at loxley.compton.nu>
          Tom Hughes <tom at compton.nu> wrote:

> At some point in the next few days I will be making some changes to
> the API to make it police changes more carefully.
> 
> Unfortunately those changes will make any build of JOSM before last
> Saturday's unable to delete anything, so everybody is going to need
> to upgrade to a recent build of JOSM.
> 
> So consider this as a heads up if you're using JOSM and start thinking
> about upgrading to a current version.

The API change is now live, so new JOSM's are now required if you want
to be able to delete anything.

Tom

-- 
Tom Hughes (tom at compton.nu)
http://www.compton.nu/




More information about the dev mailing list