[OSM-dev] Mappaint patch for segment order number

Dirk-Lüder Kreie osm-list at deelkar.net
Sat Mar 17 16:25:39 GMT 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Kristian Thy schrieb:
> On Sat, Mar 17, Frédéric Bonifas wrote:
>> Is there any built version of the mappaint plugin with this patch ?
>> The one of Nick ( http://www.free-map.org.uk/downloads/josm/ ) seems
>> too old.
> 
> http://quovadis.dk/osm/mappaint.jar is built with the latest JOSM
> revision.
> 
> \\kristian

that one gives me the following error:
| java.lang.UnsupportedClassVersionError: Bad version number in .class file

I don't know enough java to be able to help myself so, what might cause
this?

"java -version" gives
java version "1.5.0_10"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_10-b03)
Java HotSpot(TM) Client VM (build 1.5.0_10-b03, mixed mode)

Dirk-Lüder "Deelkar" Kreie


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFF/BaDFUbODdpRVDwRAuguAKDJ/Rpk1yBAZnlu0oCz2Ehv1zruaQCfUcF5
nycFTdZe+S8wzAUWtziT9qU=
=35S2
-----END PGP SIGNATURE-----




More information about the dev mailing list