[OSM-dev] Mappaint patch for segment order number

Kristian Thy thy at 42.dk
Sat Mar 17 16:42:50 GMT 2007


On Sat, Mar 17, Dirk-Lüder Kreie wrote:
> that one gives me the following error:
> | java.lang.UnsupportedClassVersionError: Bad version number in .class file
> 
> I don't know enough java to be able to help myself so, what might cause
> this?
> 
> "java -version" gives
> java version "1.5.0_10"
> Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_10-b03)
> Java HotSpot(TM) Client VM (build 1.5.0_10-b03, mixed mode)

It's compiled with Java 1.6. Download it again, I've updated it with a
JRE1.3 compatible version.

\\kristian
-- 
Cthulhu.call();




More information about the dev mailing list