[OSM-dev] Fwd: Mapnik slippy map tiles: Bad file descriptor.

Artem Pavlenko artem at mapnik.org
Tue Mar 27 10:21:39 BST 2007


On 27 Mar 2007, at 10:15, Graham Wall wrote:

> Doh! - sent before finished. Ignore this, as I've just tried it on a
> few other machines an they seem fine.
>
> Doubt IT will be impressed with supportting me on this. Time to get a
> new machine...


Or just install Linux :)

>
> Graham
>
> ---------- Forwarded message ----------
> From: Graham Wall <g.hamwall at gmail.com>
> Date: 27-Mar-2007 10:07
> Subject: Mapnik slippy map tiles: Bad file descriptor.
> To: dev at openstreetmap.org
>
>
> For weeks I have not been able to view the mapnik slippy map from  
> work.
>
> * Works with neither IE7 or Firefox 2
> * The Osmarender tiles show without problem.
> * I can view the mapnik tiles from home with the same setup.
> * Using a web proxy makes the tiles show up.
>
> So - it looks like the mapnik tile server is blocking my work IP, does
> this sound feasible?
>
> The following is the output from wget for a specific tile:
>
> --09:35:02--  http://tile.openstreetmap.org/11/1010/682.png
>   (try: 2) => `682.png'
> Connecting to tile.openstreetmap.org[128.40.58.204]:80... failed: Bad
> file descriptor.
>
> I don't particularly want to have to
>
> Graham
>
> _______________________________________________
> dev mailing list
> dev at openstreetmap.org
> http://lists.openstreetmap.org/cgi-bin/mailman/listinfo/dev
>

Artem Pavlenko
http://mapnik.org



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/dev/attachments/20070327/7c8ce45b/attachment.html>


More information about the dev mailing list