[OSM-dev] osm2pgsql latest - Can it write out the SQL?

Frederik Ramm frederik at remote.org
Thu Oct 11 09:43:22 BST 2007


Hi,

> Hi Jon, will this only work with 0.5 planets? I need the last  
> version to
> support 0.4 as I use planetosm-excerpt-area.pl which I think is  
> only 0.4.

No, it has been fixed to support 0.5, and alternatively you can use  
the polygon extract script with the -b parameter.

Bye
Frederik

-- 
Frederik Ramm  ##  eMail frederik at remote.org  ##  N49°00.09' E008°23.33'






More information about the dev mailing list