[OSM-dev] Problem with downloading particular area from api

Tom Hughes tom at compton.nu
Sat Sep 1 13:09:42 BST 2007

In message <46D95364.5070203 at chrisfleming.org>
          Chris Fleming <me at chrisfleming.org> wrote:

> Callum Noble wrote:
> > Hello,
> >
> > I've a small area of Edinburgh around Bristo Square that when trying to
> > download it is returning a 500.
> >
> > I've tried to find the minimum area causing it:
> >
> > http://www.openstreetmap.org/api/0.4/map?bbox=-3.1910287175270593,55.94364013611579,-3.1849709518799996,55.947763432954005
> > 
> Same problem here... Hmmm I was editing around that area yesterday
> evening and I've still got the area loaded in JOSM....
> I've tried to delete the way, but I get a 404 Not found....

Please don't do that. The database is corrupt and attempting to
fiddle with it externally is only likely to make things worse.

> Anyone got any idea's?

Yes - calm down and wait a few hours for me to fix it as I said earlier.


Tom Hughes (tom at compton.nu)

More information about the dev mailing list