[OSM-dev] Osmarender hole

natashafatale.54532583 at bloglines.com natashafatale.54532583 at bloglines.com
Sun Sep 9 20:27:39 BST 2007


Thanks for the information.  Dave, this tile is mostly TIGER data.  Tom Permutt



--- D Tucny" <d at tucny.com wrote:

On 09/09/2007, Tom Permutt <natashafatale.54532583 at bloglines.com>
wrote:

> >

> > Can anyone explain why there is a hole in the Osmarender
layer at tileset

> > 1173, 1562?  If I request rendering through informationfreeway,
it doesn't

> > even show up in the queue.

> >

> > Tom Permutt

> 

> 

> Hi,

> 

> It only became obvious what you meant by a hole when I looked
at the

> surrounding area...

> e.g. http://tah.openstreetmap.org/Browse/?x=1173&y=1562&z=12&layer=tile

> 

> That tile was last rendered on the 27th August (

> http://dev.openstreetmap.org/~ojw/Tiles/info.php?x=1173&y=1562&z=12&layer=tile),

> the tiles around it however have all been rendered more recently...

>


> I tried to request a re-render and as you said, it doesn't appear to show
up

> in the queue, however, as the requests page only shows the latest 30

> requests, and, if something is already queued, it won't get added to the

> queue a second time, then that could suggest it is already somewhere in
a

> queue...

> http://dev.openstreetmap.org/~ojw/Log/Requests/test.php?x=1173&y=1562<http://dev.openstreetmap.org/%7Eojw/Log/Requests/test.php?x=1173&y=1562>

> shows that a re-render has been requested, i.e. it's in the pending or
new

> queue. The fact that it was probably in this state when you were trying
to

> do something earlier and it's still there now could suggest that the
area is

> proving problematic. Having tried it, the API doesn't seem very
responsive

> to requesting that area... That said, API doesn't seem very
response at all

> now...

> 

> d

> 

> 

> 




More information about the dev mailing list