[OSM-dev] Potlatch backgrounds on Ubuntu

Richard Fairhurst richard at systemeD.net
Tue Apr 1 18:51:19 BST 2008


I've had a report from a user saying that he can't access any Potlatch  
background imagery (Yahoo, OAM or whatever) on Ubuntu 7.10, Firefox  
2.0.0.13, Flash 9.0.115.0.

Anyone else have any experience with this?

cheers
Richard





More information about the dev mailing list