[OSM-dev] Potlatch backgrounds on Ubuntu

Richard Fairhurst richard at systemeD.net
Tue Apr 1 21:15:17 BST 2008


Dave Stubbs wrote:

> I use Ubuntu for Potlatch development, and I can tell you it works
> with Firefox 2.0.0.13 and Flash 9.0.48.0. That's apparently the last
> flash version available on the ubuntu updates server.

Thanks both - much appreciated.

cheers
Richard






More information about the dev mailing list