[OSM-dev] Problem making database on current rails_port

Andy Allan gravitystorm at gmail.com
Fri Apr 25 12:31:14 BST 2008


On Sun, Feb 3, 2008 at 3:17 PM, Nick Whitelegg <nick at hogweed.org> wrote:
>
>  >> kylemaxwell.com
>
> >
>  > You don't actually need that one - try an update of vendor/plugins to
>  > make sure you get the other plugins.
>  >
>  > Tom
>
>  OK did that, also changed version to 10.
>  However now I get:
>
>  no such file to load -- spec/rake/spectask
>  /path/Rakefile:10
>
>  Everything in svn is up to date.
>
>  Any ideas on this?

I get that too. What did you do to fix it?

Cheers,
Andy




More information about the dev mailing list