[OSM-dev] ubuntu 8.10, pymedia, G++ 3.4 and party render.

Tim Waters (chippy) chippy2005 at gmail.com
Tue Dec 2 20:40:59 GMT 2008


Hi folks,

I'm trying to get the party renderer working on my newly upgraded
ubuntu system running 8.10 Intrepid.
 that makes the cool animation of gpx traces from a mapping party.

So, it requires pymedia - and this needs to be compiled.
Previous attempts are documented on hardy [2] and gutsy [3]
gcc-3.4 is installable but with intrepid G++ 3 is not installable! And
apparently ubuntu "won't fix" this [4]

That's what I think is going wrong, anyhow . But has / can anyone get
the party render.py or video.py working on their ubuntu 8.10 system,
and tell us how they did it?

Cheers,

Tim

[1] http://svn.openstreetmap.org/applications/rendering/party/
[2] http://jhcore.com/2008/06/18/pymedia-on-ubuntu-hardy-heron
[3] http://pythonide.blogspot.com/2007/10/how-to-install-pymedia-on-ubuntu-gutsy.html
[4] http://www.mail-archive.com/ubuntu-bugs@lists.ubuntu.com/msg1144465.html




More information about the dev mailing list