[OSM-dev] [OSM-newbies] rake db:migrate error message

Tom Hughes tom at compton.nu
Mon Dec 15 00:28:48 GMT 2008


Thomas Wood wrote:
> I got this error also when setting up the API on the dev server, I had
> to make the patch below.
> I've copied dev@ into the mail to try and get the attention of
> somebody who knows why this is required.

Well the logical reason would be that you're using a newer version of 
libxml and the interface has been changed.

Tom

-- 
Tom Hughes (tom at compton.nu)
http://www.compton.nu/




More information about the dev mailing list