[OSM-dev] ruby gems 1.2 (was Re: setting up the api )

Tom Hughes tom at compton.nu
Sat Oct 4 23:59:53 BST 2008


Shaun McDonald wrote:

> Looks like it has been upgraded to 1.2 about a fortnight after your mail:
> http://cvs.fedoraproject.org/viewvc//rpms/rubygems/F-9/rubygems.spec?view=markup 
> 
> Personally I'm tempted to raise the requirements to ruby gems 1.2 for 
> api 0.6 and beyond.

Yep I saw that as well - I'll have a look at it when I get a chance.

Tom

-- 
Tom Hughes (tom at compton.nu)
http://www.compton.nu/




More information about the dev mailing list