[OSM-dev] Problems with running rake db:migrate

Tom Hughes tom at compton.nu
Mon Aug 2 09:54:50 BST 2010


On 02/08/10 09:46, Thomas Babut wrote:

> I am trying to install an osm server on a Ubuntu 10.04 system and I am
> getting the following error message while running rake db:migrate command:

[ snipped ]

> # mysql --version
> mysql  Ver 14.14 Distrib 5.1.41, for debian-linux-gnu (x86_64) using
> readline 6.1

It's highly unlikely that mysql will work - mysql support is not 
maintained at all now that we use postgres.

Tom

-- 
Tom Hughes (tom at compton.nu)
http://compton.nu/



More information about the dev mailing list