[OSM-dev] rails_port problem

Kirill Bestoujev bestoujev at gmail.com
Wed May 4 15:41:08 BST 2011


Grant,

I already have libxml-ruby 1.1.3-2 installed.

On 04.05.2011 18:21, Grant Slater wrote:
> On 22 April 2011 10:23, Kirill Bestoujev<bestoujev at gmail.com>  wrote:
>> Hi everybody!
>>
>> I have a problem with rails port.
>>
>> Ubuntu 10.04, x64.
>> I installed the rails port according to the wiki, uploaded the data into it.
>> Activated the users.\
>>
>> All looks fine, I can download data with Josm, but I fail to upload
>> anything.
>>
>> In josm I get Internal server error 500.
>> In rails log I have
>>
> Try downgrade your version of libxml-ruby to version 1.1.3
> There has been a report of>=2 causing an issue.
>
> Let us know if you come right.
>
> Regards
>   Grant




More information about the dev mailing list