[OSM-dev] Paging the tile server admins

yvecai yvecai at gmail.com
Fri May 6 22:23:52 BST 2011


On 06. 05. 11 19:03, Igor Brejc wrote:
> On Fri, May 6, 2011 at 12:02 PM, Dodi <dodi at moonbase.sk 
> <mailto:dodi at moonbase.sk>> wrote:
>
>
>     There is just a small problem with user who don't want to update
>     their LOCUS
>     1.5.1 version because of dropped support for copyrighted maps
>     (google and
>     so...)
>
>
> One way to solve such problems (in the future) would be for the app to 
> check on its server whether the version it is running is allowed to 
> run. The developer can then remotely switch off older versions and force

As a user, I'd love this behaviour from a app in my device, really.

Yves
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/dev/attachments/20110506/0cc5022d/attachment.html>


More information about the dev mailing list