[OSM-dev] Error on db:migrate when setting up a rails port

Iván Sánchez Ortega ivan at sanchezortega.es
Thu Jan 5 20:23:55 GMT 2012


On Jueves, 5 de Enero de 2012 21:00:09 Iván Sánchez Ortega escribió:
> > I think I might understand actually - try dropping the 'lib/' prefix
> > from the require and see if that works.

> > You probably also want to update your repo as I just pushed a fix for a
> > migration bug I introduced the other day.


Dropping lib/ *AND* pulling the latest version seems to work. Will remove lib/ 
from all files and report back...


-- 
----------------------------------
Iván Sánchez Ortega <ivan at sanchezortega.es> <ivan at geonerd.org>

Aviso: Este e-mail es confidencial y no debería ser usado por nadie que no sea 
el destinatario original. No se permite la reproducción mediante fotocopia, 
walkie-talkie, emisora de radioaficionado, satélite, televisión por cable, 
proyector, señales de humo, código morse, braille, lenguaje de signos, 
taquigrafía o cualquier otro medio. Bajo ningún concepto debe traducirse al 
francés este e-mail. Este e-mail no puede ser ridiculizado, parodiado, juzgado 
en una competición, o leído en voz alta con un acento gracioso llevando un 
bigote falso y/o cualquier tipo de sombrero, incluyendo pero no limitándose a 
pañuelos. No inciten ni provoquen a este e-mail. Si está medicándose, puede 
experimentar nauseas, desorientación, histeria, vómitos, pérdida temporal de 
la memoria a corto plazo y malestar general al leer este e-mail. Consulte a su 
médico o farmacéutico antes de leer este e-mail. Todas las modelos descritas 
en este e-mail son mayores de 18 años. Este e-mail se reserva el derecho de 
admisión. Si ha recibido este e-mail por error es probablemente porque estaba 
borracho cuando escribí la dirección del destinatario.



More information about the dev mailing list