[OSM-dev] OSRM v0.3.4 released

Dennis Luxen dennis.luxen at gmail.com
Fri Jun 28 15:30:16 UTC 2013


> This is great. OSRM is my go-to router.
> One note though that the dependencies listed on the project page still
> show scons as a requirement and also mentions 0.2 as the latest
> version.

Thanks, man! Working on the wiki and website right now.

--Dennis



More information about the dev mailing list