[OSM-dev] osm2pgsql 0.94.0 release candidate

Paul Norman penorman at mac.com
Wed Oct 4 02:37:20 UTC 2017


On 9/18/2017 2:03 PM, Paul Norman wrote:
> We're looking at releasing osm2pgsql 0.94.0 soon and could use testing
> of the 0.94.0-RC1 version. 

We've tagged 0.94.0-RC2. This fixes a problem where an invalid geometry 
could end up in the tables if it was valid in EPSG 4326. This is a 
particular problem at the edge of projections.



More information about the dev mailing list