I'm seeing the same elsewhere too...<div><br></div><div>Quite a few things are showing older versions or not showing up at all while in the same tile features added today are present...</div><div><br></div><div>Way 28728177 is an example of one that is missing from the t@h rendering at as of now...</div>
<div><br></div><div>d<br><br><div class="gmail_quote">2008/12/16 Rowland Shaw <span dir="ltr"><<a href="mailto:rowland.shaw@gmail.com">rowland.shaw@gmail.com</a>></span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
Looks like osmarender is doing something odd again:<br>
<a href="http://www.openstreetmap.org/?lat=51.5443&lon=0.75487&zoom=16&layers=0B00FTTT" target="_blank">http://www.openstreetmap.org/?lat=51.5443&lon=0.75487&zoom=16&layers=0B00FTTT</a><br>
<br>
And this time a re-render from informationfreeway is not fixing it :(<br>
(It appears to have lost a bunch of fixes I did around 2008-11-27<br>
21:25:52). Bizarrely the Mapnik layer is better in this area...<br>
<br>
<br>
2008/12/16 Milenko <<a href="mailto:milenko@king-nerd.com">milenko@king-nerd.com</a>>:<br>
<div><div></div><div class="Wj3C7c">>> <a href="mailto:milenko@king-nerd.com">milenko@king-nerd.com</a> wrote:<br>
>>> I haven't figured out how the server got out of sync with the main api<br>
>>> yet.  My best guess is that I somehow missed part of a day or a few hours<br>
>>> when I initially brought the server online.  If I remember correctly the<br>
>>> timeframes are about the same.<br>
>>><br>
>> Okay, hopefully it was a once off.<br>
>>> The only issue I've had with --rci was during the api outtage last<br>
>>> weekend.  The main server produced a 0-byte minute diff during the<br>
>>> outtage and osmosis wouldn't scan past that file.  I had to apply the<br>
>>> hourly diff and then go from there.<br>
>>><br>
>> Can you let me know if this happens again?  That seems odd.  I should<br>
>> never create 0 byte diffs.  At a minimum they should be 110 bytes which is<br>
>> an osmChange file containing no data.  I don't update the server timestamp<br>
>> until a diff file is successfully generated and available.  That way<br>
>> clients should never download an invalid file.  The only exception to this<br>
>> is when utf-8 issues crop up in the main db and osmosis generates a dodgy<br>
>> file on the server that can't be processed.<br>
>><br>
><br>
> If it comes up again I'll let you know.  Like I said, it was during the<br>
> outtage so maybe the db went down as osmosis was opening the file for<br>
> writing or something like that.<br>
><br>
> -Jeremy<br>
><br>
><br>
><br>
> _______________________________________________<br>
> dev mailing list<br>
> <a href="mailto:dev@openstreetmap.org">dev@openstreetmap.org</a><br>
> <a href="http://lists.openstreetmap.org/listinfo/dev" target="_blank">http://lists.openstreetmap.org/listinfo/dev</a><br>
><br>
<br>
_______________________________________________<br>
dev mailing list<br>
<a href="mailto:dev@openstreetmap.org">dev@openstreetmap.org</a><br>
<a href="http://lists.openstreetmap.org/listinfo/dev" target="_blank">http://lists.openstreetmap.org/listinfo/dev</a><br>
</div></div></blockquote></div><br></div>