[Geocoding] [OpenStreetMap] #4329: Several errors in utils/setup.php

OpenStreetMap trac at openstreetmap.org
Thu Mar 29 23:03:26 BST 2012


#4329: Several errors in utils/setup.php
---------------------------------------+------------------------------------
  Reporter:  f.v.claus@…               |       Owner:  geocoding@…                
      Type:  defect                    |      Status:  closed                     
  Priority:  minor                     |   Milestone:                             
 Component:  nominatim                 |     Version:  2.0                        
Resolution:  invalid                   |    Keywords:                             
---------------------------------------+------------------------------------
Changes (by lonvia):

  * status:  new => closed
  * resolution:  => invalid


Comment:

 Please report only one issue per ticket and only report bugs. If you need
 help with the installation the geocoding@ or dev@ mailinglists are more
 suitable.

 The syntax errors in --create-functions have been fixed. All other errors
 are related to your installation. Your version of osm2pgsql is far too
 old. Compile a recent version from subversion.

-- 
Ticket URL: <https://trac.openstreetmap.org/ticket/4329#comment:1>
OpenStreetMap <http://www.openstreetmap.org/>
OpenStreetMap is a free editable map of the whole world



More information about the Geocoding mailing list