[HOT] Mapping Kunduz, Afghanistan

Jean-Guilhem Cailton jgc at arkemie.com
Thu Feb 28 09:43:51 UTC 2013


The tiles server does work for me.

I also get 500 error when clicking on the link in the tasking manager,
but if I copy and paste the entire link in JOSM WMS preferences ("Web
address"), it works. (Note that if you copy only the beginning of the
link in the "Web service address" and use the "Get calcs" (or "layers"
(?)) button, then you get a wrong server address starting with gistmaps1...
instead of gistmaps...)



Le 28/02/2013 10:03, Pierre GIRAUD a écrit :
> This doesn't seem to be related to the tasking manager.
> I tried to add the WMS as a new service and I get errors within the tiles.
> Pierre
> On Wed, Feb 27, 2013 at 5:53 PM, Oliver Ritter <trash at oliverritter.com> wrote:
>> Hi,
>> i tried to add the wms of this project to josm
>> http://tasks.hotosm.org/job/199
>> i have remote control switched on, but i get an
>> HTTP Error 500: Internal Server Error
>> The next button "Task"  with remote control is working fine, it opens in
>> josm.
>> Any idea what could be the problem?
>> I use josm 5697 on latest mac osx
>> greets, oliver

gpg 0x5939EAE2

More information about the HOT mailing list