[HOT] Installing JOSM on Mac OS

john whelan jwhelan0112 at gmail.com
Sun Mar 8 00:05:18 UTC 2015


The user thinks he has an older version of Mac OS and wondered if it would
even take JAVA 7.  I'm sure it will get sorted out in time.

Cheerio John

On 7 March 2015 at 18:12, Richard Welty <rwelty at averillpark.net> wrote:

>  On 3/7/15 12:32 PM, john whelan wrote:
>
>  I did a post here talking about an idiot guide to JOSM and then got
> asked about Mac OS and installing it.  Any suggestions other than the JOSM
> web site and the Mac OS links?
>
>  yes, you will need a little language about the fact that newer versions
> of
> Mac OS X have some security stuff that makes installing the JOSM Mac
> app kind of annoying, and how to deal with that.
>
> i will think about what that language might look like in an idiot's guide
> context.
>
> richard
>
> -- rwelty at averillpark.net
>  Averill Park Networking - GIS & IT Consulting
>  OpenStreetMap - PostgreSQL - Linux
>  Java - Web Applications - Search
>
>
> _______________________________________________
> HOT mailing list
> HOT at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/hot
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/hot/attachments/20150307/d15eca04/attachment.html>


More information about the HOT mailing list