[HOT] #591 Juba - Tasking Manager - tasks #122 and #136 - 'an error occured'

Pierre Béland pierzenh at yahoo.fr
Sat Mar 14 15:06:57 UTC 2015

I had the same problem 
I have the same problem with both Firefox and Chrome under Windows 8.1. I will open a a ticket on github.

      De : m902 <m902.osm at gmail.com>
 À : hot at openstreetmap.org 
 Envoyé le : Samedi 14 mars 2015 10h10
 Objet : [HOT] #591 Juba - Tasking Manager - tasks #122 and #136 - 'an error occured'
 Could someone take a look at http://tasks.hotosm.org/project/591#task/122 and http://tasks.hotosm.org/project/591#task/136 and see if you get the same result - 'an error occured'.
 I've tried it on Chrome, on Firefox  and on Internet Explorer on Windows 8.1 and get that result.
 Looks as if there is a problem with the task data?
HOT mailing list
HOT at openstreetmap.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/hot/attachments/20150314/0b1b6343/attachment.html>

More information about the HOT mailing list