[HOT] TMS proxy for DG WMS (was: log-in information Digtial Globe/WV3 imagery 2015-05-3)

Jean-Guilhem Cailton jgc at arkemie.com
Mon May 4 12:51:44 UTC 2015


Dear All,

Here is a TileCache TMS proxy and cache in front of DigitalGlobe WMS
server for Nepal crisis imagery layer :

URL for JOSM:
tms:http://imagery.openstreetmap.fr/tms/1.0.0/nepal_digitalglobe_wms_proxy/{zoom}/{x}/{y}

URL for iD:
http://imagery.openstreetmap.fr/tms/1.0.0/nepal_digitalglobe_wms_proxy/{z}/{x}/{y}


It provides the default username / password to the WMS server.

As tiles will be kept in cache after their first access, it should speed
up access in active areas.

(If you get errors on some tiles, please reload tiles, and they should
arrive).

Thanks to the TileCache authors!

Best wishes,


Jean-Guilhem



Le 04/05/2015 14:37, Pierre Béland a écrit :
> Hi Paolo,
>
> There is actually loading problems on teh DG server. Jean-Guilhem is
> working to install a proxy on his server with a Cache This way, there
> will be less requests of images on the DG server.
>
> We come back soon to you on this.
>
> Thanks to people who helped for TM 1033. Almost completed.
>
> Thanks for your fantastic support in this quite challenging OSM
> response for Nepal.
>  
>  
> Pierre
>
> ------------------------------------------------------------------------
> *De :* Paolo Pasquariello <p.paolo1987 at gmail.com>
> *À :* hot at openstreetmap.org
> *Envoyé le :* Lundi 4 mai 2015 3h47
> *Objet :* [HOT] log-in information Digtial Globe/WV3 imagery 2015-05-3
>
> Good morning, I have problems to load Digtial Globe/WV3 imagery
> 2015-05-3
> <http://127.0.0.1:8111/imagery?title=DigitalGlobe_20150503&type=wms&url=wms:https://services.digitalglobe.com/mapservice/wmsaccess?SERVICE=WMS&connectid=71ae32ec-f6df-4ed7-b707-2aa016610679&FORMAT=image/jpeg&VERSION=1.1.1&SERVICE=WMS&REQUEST=GetMap&LAYERS=DigitalGlobe:Imagery&STYLES=&SRS=%7Bproj%7D&WIDTH=%7Bwidth%7D&HEIGHT=%7Bheight%7D&BBOX=%7Bbbox%7D> in
> JOSM.7
> When I am loading the mentioned imagery in JOSM, it appears the
> windows of confirmation in order to get the satellite images but my
> OSM user and password don't wrong. I don't understand what is the
> problem because my credentials are not worng.
>
> _______________________________________________
> HOT mailing list
> HOT at openstreetmap.org <mailto:HOT at openstreetmap.org>
> https://lists.openstreetmap.org/listinfo/hot
>
>
>
>
> _______________________________________________
> HOT mailing list
> HOT at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/hot

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/hot/attachments/20150504/0bdb05b7/attachment.html>


More information about the HOT mailing list