[HOT] Help installing JOSM java 6

Carl von Einem carl at einem.net
Tue May 26 18:46:27 UTC 2015


Hi Suzan,

the current JOSM versions require a recent version of Java, which is not 
available for 10.6.8 Snow Leopard. There was a special version of JOSM 
build 7000 if I remember correctly... found it:

https://josm.openstreetmap.de/download/macosx/
-> josm-macosx-7000-java6.zip

Cheers,
Carl

Suzan Reed wrote on 26.05.15 20:29:
> Is there someone who can help me install JOSM on a Mac running OS 10.6.8?
>
> Thanks!
>
> Suzan
>
>
>
> _______________________________________________
> HOT mailing list
> HOT at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/hot



More information about the HOT mailing list