[HOT] iD issues?

Bryan Housel bryan at 7thposition.com
Tue Apr 18 02:18:12 UTC 2017


As far as I know, the issue is only with Chrome on Windows.. Firefox, IE, and Edge should be ok.
We’re tracking it here:  https://github.com/openstreetmap/iD/issues/3805 <https://github.com/openstreetmap/iD/issues/3805>

Thanks, Bryan


> On Apr 17, 2017, at 6:46 PM, Mike Thompson <miketho16 at gmail.com> wrote:
> 
> Update: perhaps it is just coincidence, but iD appears to be fully working in IE, however, I know I have successfully used iD in Chrome in the past.
> Mike
> 
> On Mon, Apr 17, 2017 at 4:42 PM, Mike Thompson <miketho16 at gmail.com <mailto:miketho16 at gmail.com>> wrote:
> I am preparing for a mapathon and am reviewing the instructions for the participants to make sure they are still current and to re familiarize myself with iD as I normally us JOSM. In the iD editor I am able to add and tag new features, but I cannot select existing features in order modify their geometry or their tags, and I cannot get the context menu to appear.  I am using Chrome on Windows. Does anyone have any advice or idea as to what I might be doing wrong?
> 
> Mike
> 
> _______________________________________________
> HOT mailing list
> HOT at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/hot

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/hot/attachments/20170417/724f2184/attachment.html>


More information about the HOT mailing list