<div dir="ltr">I thought it might be useful to share this. I do not yet know how it will fully affect JOSM.<div><br></div><div>I received this notification</div><div><br></div><div>"We have detected you are using Google Chrome and might be unable to use the Java plugin from this browser. Starting with Version 42 (released April 2015) Chrome has disabled the standard way in which browsers support plugins"</div><div><br></div><div>Hope it does not impact too much on Chrome users.</div></div>