[Merkaartor] compile problem with current svn

Arnd Baecker arnd.baecker at web.de
Wed Nov 12 10:55:14 GMT 2008


As pointed out by Norbert, I should have added a bit more info:

The revision I checked out is: revision 11898,
for which svn info also gives
Last Changed Date: 2008-11-11 16:06:21 +0100 (Tue, 11 Nov 2008)

I am on kubuntu 8.04 (hardy) using gcc version 4.2.4,
For qmake/Qt I get:
  /usr/share/qt4/bin/qmake -v
    QMake version 2.01a
    Using Qt version 4.3.4 in /usr/lib
and after check-out I did:
  /usr/share/qt4/bin/qmake PREFIX=/soft/Merkaartor  Merkaartor.pro
  make

Looks reasonable to me (in particular because it used to work ;-),
but maybe I am missing something trivial...

Let me know if you need any further information.

Thanks a lot, Arnd




More information about the Merkaartor mailing list