[Merkaartor] Draging the map in rev11894

Norbert Wenzel n_wenzel at gmx.net
Wed Nov 12 18:31:25 GMT 2008


On 11/12/2008 12:25 PM, Chris Browet wrote:
> Could I have your specs, please.

What exactly do you need? Ubuntu 8.10 on FJS Amilo Xi2428 with Nvidia 
8600M (i think) and the closed src Nvidia driver.

Anyway, as far as I remember Merkaartor ran without any issue on an 
Ubuntu 8.10 desktop with Nvidia 9xxx and again the closed src Nvidia driver.

> If it's not the nvidia stuff, I remember seeing this when testing the last
> patch, but it disappeared by itself before I had the opportunity to tackle
> it.

It seems to be the nvidia bug.

> Could you try renaming your settings dir ("~/.config/BartVanhauwaert/" on
> linux) to start a fresh Merkaartor and see if the problem persists, please.

This did not change anything (except Merkaartor went back to default 
settings).

Just one question: do you always use Webkit as a renderer, or do you use 
it only to get the aerial photos?

Anyway, thanks for trying to help me.

Norbert

> 2008/11/12 Norbert Wenzel<n_wenzel at gmx.net>
>
>> Hi,
>>
>> I just wanted to ask if there have been any changes regarding the moving
>> on the map (rightclick and drag). At the moment (release build) this is
>> ridiculously slow, even for small movements at the highest zoom level.
>> It always takes a few seconds until the movement takes effect.
>>
>> Otherwise zooming out and all other operations are working instantly.
>> The Yahoo map layer is hidden, so that should not cause the delay.
>>
>> If you have any ideas what could be the problem or further questions,
>> please let me know.
>>
>> Norbert
>>
>> _______________________________________________
>> Merkaartor mailing list
>> Merkaartor at openstreetmap.org
>> http://lists.openstreetmap.org/listinfo/merkaartor
>>
>





More information about the Merkaartor mailing list