[Merkaartor] X Error: RenderBadGlyphSet ?

Akkana Peck akkana at shallowsky.com
Fri Apr 24 17:53:31 BST 2009


Arnd Baecker writes:
> On Fri, 24 Apr 2009, Chris Browet wrote:
> 
> > I upgraded the netbook to ubuntu 9.04 (=qt 4.5.0) and cannot reproduce
> > anymore.
> >
> > Be it that or something else in 8.10, that seems the way to go.
> >
> > Could at least one of you upgrade and confirm?
> 
> I can't because I am running 8.04 (long time support) on
> a "production" machine.

Sorry, I'm no help either -- can't run 9.04 here due to X server
lockups (a known bug with no workarounds known yet, might be a
radeon driver problem). Qt 4.5 doesn't seem to be in backports,
so I guess a source build is the only answer.

	...Akkana




More information about the Merkaartor mailing list