<div dir="ltr"><div><div>Hi All,<br><br>I've just <span><span><span><span><span>released</span></span></span></span></span> <span><span><span><span>Osmosis</span></span></span></span> <span><span><span><span>0.45.<br><a href="http://bretth.dev.openstreetmap.org/osmosis-build/osmosis-0.45.tgz">http://bretth.dev.openstreetmap.org/osmosis-build/osmosis-0.45.tgz</a><br><a href="http://bretth.dev.openstreetmap.org/osmosis-build/osmosis-0.45.zip">http://bretth.dev.openstreetmap.org/osmosis-build/osmosis-0.45.zip</a></span></span></span></span><a href="http://bretth.dev.openstreetmap.org/osmosis-build/osmosis-0.44.1.zip"></a><br>
<br>From changes.txt:<br><ul><li>Add postgresSchema option to pgsnapshot tasks.</li><li>Verify XML parser on startup to verify support for multi-char unicode characters.</li><li>Upgrade to latest version of Netty.</li><li>Various dependency version updates.</li><li>Fix incorrect plexus classworlds version in Windows launch script.</li><li>Upgrade to PostGIS 2.x library.</li><li>Add tests for pgsimple database.</li></ul></div></div><div>One other thing I forgot to include in changes.txt is that I've updated the minimum java version to 1.7.  I was going to hold off until doing this release, but the postgis library requires a minimum of 1.7.<br></div><div><br>Let me know if you see any issues.<br><br></div><div>Brett<br></div></div>