[OSRM-talk] running on windows

Wilhelm Berg wb at bergwerk-gis.at
Fri Apr 29 06:44:54 UTC 2016


I was under the impression that you were running stock VS2015.
C++ runtimes should be backwards compatible, but not forward.
So VS2015 Update 2 should be fine.
My machines are on that too.

Running out of ideas how to solve your problem.


What's the size of your swap (virtual memory)?

Advanced System Settings -> Advanced -> Performance -> Settings ... ->
Advanced -> Virtual Memory

If it's small you might want to increase that too.




On Fri, Apr 29, 2016 at 8:22 AM, John Aherne <johnaherne at rocs.co.uk> wrote:

> When I installed update1 , I get the same result.
>
> The vs2015 I am compiling on is update2. The redist package is .23980
>
> The update 1 package is .23506.
>
> So is this problem caused by a mismatch between different update levels?
>
> Mind you I would have expected it to crash sooner if it was just a
> mismatch between redist packages.
>
> At the moment whichever machine I run on it all stops at the same place -
> after creating the timestamp.
>
> What might it be doing at this point that might cause the problem?
>
> Is it trying to write to the stxxl file?
>
>
> Thanks for any insights.
>
> --
> *John Aherne*
>
>
>
>
> *www.rocs.co.uk <http://www.rocs.co.uk>*
> 020 7223 7567
>
> _______________________________________________
> OSRM-talk mailing list
> OSRM-talk at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/osrm-talk
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/osrm-talk/attachments/20160429/75cddfbe/attachment.html>


More information about the OSRM-talk mailing list