[OSRM-talk] Getting matrix of zeros from demo server

Petr Glotov pglotov at yahoo.com
Mon Aug 22 04:56:24 UTC 2016


Found the answer: was wrong order of lat/lon. 

    On Sunday, August 21, 2016 8:09 PM, Petr Glotov <pglotov at yahoo.com> wrote:
 
 

 Hi All, I'm facing the following problem: requesthttp://router.project-osrm.org/table/v1/driving/29.5363273121,-82.3041576147;29.6449520782,-82.3360857196;29.6421957625,-82.3473874211
returns result:
{"code":"Ok","durations":[[0,0,0],[0,0,0],[0,0,0]],"destinations":[{"hint":"DVF3jy1Rd48AAAAAAAAAAAQAAAB2AAAABQAAACcNnAbODJwGezcJgPXrGgIIOe76R7DCAWMjGPs0AAEBk4rgGg==","name":"","location":[35.318773,-85.051128]},{"hint":"DVF3jy1Rd48AAAAAAAAAAAQAAAB2AAAABQAAACcNnAbODJwGezcJgPXrGgIIOe76mFjEAaumF_s0AAEBk4rgGg==","name":"","location":[35.318773,-85.051128]},{"hint":"DVF3jy1Rd48AAAAAAAAAAAQAAAB2AAAABQAAACcNnAbODJwGezcJgPXrGgIIOe76003EAYV6F_s0AAEBk4rgGg==","name":"","location":[35.318773,-85.051128]}],"sources":[{"hint":"DVF3jy1Rd48AAAAAAAAAAAQAAAB2AAAABQAAACcNnAbODJwGezcJgPXrGgIIOe76R7DCAWMjGPs0AAEBk4rgGg==","name":"","location":[35.318773,-85.051128]},{"hint":"DVF3jy1Rd48AAAAAAAAAAAQAAAB2AAAABQAAACcNnAbODJwGezcJgPXrGgIIOe76mFjEAaumF_s0AAEBk4rgGg==","name":"","location":[35.318773,-85.051128]},{"hint":"DVF3jy1Rd48AAAAAAAAAAAQAAAB2AAAABQAAACcNnAbODJwGezcJgPXrGgIIOe76003EAYV6F_s0AAEBk4rgGg==","name":"","location":[35.318773,-85.051128]}]}
status code 200 but result is obviously wrong. Anybody knows what is wrong here? Thanks,
Petr

 
   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/osrm-talk/attachments/20160822/63b31d6e/attachment-0001.html>


More information about the OSRM-talk mailing list