[OpenStreetMap] #3981: Rails code does not run under ruby 1.9

OpenStreetMap trac at noreply.openstreetmap.org
Fri Oct 12 16:19:46 GMT 2012


#3981: Rails code does not run under ruby 1.9
----------------------+-------------------------
  Reporter:  Zverik   |      Owner:  rails-dev@…
      Type:  defect   |     Status:  closed
  Priority:  minor    |  Milestone:
 Component:  website  |    Version:
Resolution:  fixed    |   Keywords:
----------------------+-------------------------

Comment (by TomH):

 Yes, because 1.8 is still what comes with Ubuntu.

-- 
Ticket URL: <https://trac.openstreetmap.org/ticket/3981#comment:8>
OpenStreetMap <http://www.openstreetmap.org/>
OpenStreetMap is a free editable map of the whole world



More information about the rails-dev mailing list