[openstreetmap-website] Are old_*_controller.rb still needed? (#82)

Tom Hughes notifications at github.com
Wed Sep 5 15:42:57 BST 2012


Err... those are the controllers for the history tables, so yes, they are needed

Using `fgrep old_ config/routes.rb` may be informative.

---
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/82#issuecomment-8301109
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20120905/775b8411/attachment.html>


More information about the rails-dev mailing list