[openstreetmap-website] iD Editor should be default for flashless devices (#270)

Leo Koppelkamm notifications at github.com
Sun May 12 10:40:13 UTC 2013


Currently I'm stuck on http://www.openstreetmap.org/edit, saying that I should update my flash version.

---
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/270
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20130512/561d43fd/attachment.html>


More information about the rails-dev mailing list