[openstreetmap-website] Drop pngfix.js (#530)

John Firebaugh notifications at github.com
Thu Nov 14 18:34:02 UTC 2013


Don't need to support IE 6 anymore (<0.2% of users).
You can merge this Pull Request by running:

  git pull https://github.com/jfirebaugh/openstreetmap-website pngfix

Or you can view, comment on it, or merge it online at:

  https://github.com/openstreetmap/openstreetmap-website/pull/530

-- Commit Summary --

  * Drop pngfix.js

-- File Changes --

    D app/assets/javascripts/pngfix.js (25)
    M app/views/layouts/_head.html.erb (1)
    M config/environments/production.rb (2)

-- Patch Links --

https://github.com/openstreetmap/openstreetmap-website/pull/530.patch
https://github.com/openstreetmap/openstreetmap-website/pull/530.diff
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20131114/a7d0841e/attachment.html>


More information about the rails-dev mailing list