[openstreetmap-website] Update install instructions (ruby 1.8.7 no longer possible due to gems) (#484)

danstowell notifications at github.com
Tue Sep 17 06:53:19 UTC 2013


Some gems which we require (nokogiri, sanitize) now demand ruby >= 1.9.2. Therefore this patch removes ruby 1.8.7 as an option.

It also updates the list of packages to install on Ubuntu. I don't know if other systems need tweaking for this change.

You can merge this Pull Request by running:

  git pull https://github.com/danstowell/openstreetmap-website installdoc

Or you can view, comment on it, or merge it online at:

  https://github.com/openstreetmap/openstreetmap-website/pull/484

-- Commit Summary --

  * Update install instructions (ruby 1.8.7 no longer possible due to gems)

-- File Changes --

    M INSTALL.md (7)

-- Patch Links --

https://github.com/openstreetmap/openstreetmap-website/pull/484.patch
https://github.com/openstreetmap/openstreetmap-website/pull/484.diff
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20130916/b778ad30/attachment.html>


More information about the rails-dev mailing list