[openstreetmap-website] Update to rails 4 (#432)

Ilya Zverev notifications at github.com
Thu Sep 26 12:18:11 UTC 2013


Are [minimum requirements](https://github.com/openstreetmap/openstreetmap-website/blob/master/INSTALL.md) still valid? Especially Ruby 1.8.7, since Rails 4 doesn't support it.

---
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/pull/432#issuecomment-25162864
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20130926/f633761f/attachment.html>


More information about the rails-dev mailing list