[openstreetmap-website] for IE editors, display warning (#941)

Tom Hughes notifications at github.com
Mon Mar 30 20:41:01 UTC 2015


So in order to stop a small number of presumably fairly advanced users who routinely use different browsers getting confused we  present lots of IE users who probably have no choice to use anything else with a big fat warning?

As much as I may hate IE that really doesn't sound like a good trade off, but then it all depends on knowing who our "typical IE user" is and you and I appear to have different visions of that person ;-)

My assumption is that they are likely to either be in a corporate or governmental option whether they have no choice, or a technically unsophisticated home user. Your assumption seems to be that they have Chrome lying around and no how to use it.

The question is, how do we decide which is correct?

---
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/941#issuecomment-87825543
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20150330/77fdb756/attachment.html>


More information about the rails-dev mailing list