[openstreetmap/openstreetmap-website] Remove support for soon discontinued josm remote https endpoint (#1707)

Tom Hughes notifications at github.com
Mon Dec 18 21:00:44 UTC 2017


Well "firefox works" is a bit of a generalisation - it works in 55+ as I understand it so won't work example work in ESR or in things like tor browser that are based on the ESR version.

For chrome it is 53+ if I'm reading the firefox bug correctly.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/pull/1707#issuecomment-352556083
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20171218/f0694969/attachment.html>


More information about the rails-dev mailing list