[openstreetmap/openstreetmap-website] Grey Standard layer because of refused connection to tile server (#1470)

persep notifications at github.com
Tue Feb 28 13:51:09 UTC 2017


Since this morning I get a grey layer when accessing [Openstreetmap ](https://www.openstreetmap.org/). That is a normal openstretmap site but only a grey background where the map should appear.

![clipboard03](https://cloud.githubusercontent.com/assets/1191676/23407649/3d28e02c-fdc5-11e6-933e-f411dbdfbf86.jpg)

By changing the map layer I have no problems with the Cycle, transport and humanitarian layers but the Standard one is all grey.

By using firefox's network inspector I can see that the tiles are not loading because there is no response from the tile server, I don't get any response or status.

If I try to load a tile like
`https://b.tile.openstreetmap.org/14/8184/6289.png`
I get the "Unable to connect" error page. But with a normal connection (without the s)
`http://b.tile.openstreetmap.org/14/8184/6289.png`
it loads fine.
I have a Windows 10 64 computer updated and firefox 51.0.1 32 bit. I tried deleting cache and cookies but it didn't work. Also tried with Chrome and Edge (latest versions) but it didn't work.

But I tried with Tor Browser and it did work loading both the normal and secure connection tiles.



-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/1470
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20170228/9e476141/attachment.html>


More information about the rails-dev mailing list