[openstreetmap/openstreetmap-website] Update site to use jQuery 3 (#1668)

Holger Jeromin notifications at github.com
Sun Nov 5 00:17:52 UTC 2017


This "probably" drop support ie 6-8 which was fully supported by jquery 1
https://jquery.com/browser-support/

I have no idea how many are using this old versions with this page. Perhaps browsing the map should be working. (i can test that in a few days)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/pull/1668#issuecomment-341939683
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20171105/97b81808/attachment.html>


More information about the rails-dev mailing list