[openstreetmap/openstreetmap-website] Update xid_to_int4.c (#1813)

dim3dro1 notifications at github.com
Sun Apr 8 00:20:55 UTC 2018


Yes, my error is related to Postgresql 9.6+ (mine is 10.0). Haven't got any problems yet with this macro.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/pull/1813#issuecomment-379508758
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20180407/3947e029/attachment.html>


More information about the rails-dev mailing list